summaryrefslogtreecommitdiffstats
path: root/tdeioslave/cgi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/cgi/CMakeLists.txt')
-rw-r--r--tdeioslave/cgi/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdeioslave/cgi/CMakeLists.txt b/tdeioslave/cgi/CMakeLists.txt
index 130aa9a1e..31da7bf3a 100644
--- a/tdeioslave/cgi/CMakeLists.txt
+++ b/tdeioslave/cgi/CMakeLists.txt
@@ -25,7 +25,11 @@ link_directories(
##### other data ################################
-install( FILES cgi.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE cgi.protocol
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdeioslave-desktops
+)
##### tdeio_cgi (module) ##########################