summaryrefslogtreecommitdiffstats
path: root/tdeioslave/info/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/info/CMakeLists.txt')
-rw-r--r--tdeioslave/info/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeioslave/info/CMakeLists.txt b/tdeioslave/info/CMakeLists.txt
index 6f243ba3f..85937d486 100644
--- a/tdeioslave/info/CMakeLists.txt
+++ b/tdeioslave/info/CMakeLists.txt
@@ -37,7 +37,7 @@ install( PROGRAMS kde-info2html DESTINATION ${DATA_INSTALL_DIR}/tdeio_info )
set( target tdeio_info )
tde_add_kpart( ${target} AUTOMOC
- SOURCES info.cc
+ SOURCES info.cpp
LINK tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)