summaryrefslogtreecommitdiffstats
path: root/tdeioslave/media/mounthelper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/media/mounthelper/Makefile.am')
-rw-r--r--tdeioslave/media/mounthelper/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/tdeioslave/media/mounthelper/Makefile.am b/tdeioslave/media/mounthelper/Makefile.am
new file mode 100644
index 000000000..934559d40
--- /dev/null
+++ b/tdeioslave/media/mounthelper/Makefile.am
@@ -0,0 +1,12 @@
+bin_PROGRAMS = kio_media_mounthelper
+
+INCLUDES = -I$(srcdir)/../libmediacommon $(all_includes)
+AM_LDFLAGS = $(all_libraries)
+
+kio_media_mounthelper_SOURCES = kio_media_mounthelper.cpp decryptdialog.ui dialog.cpp
+
+kio_media_mounthelper_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+kio_media_mounthelper_LDADD = ../libmediacommon/libmediacommon.la $(LIB_KIO) $(LIB_TDEUI)
+
+METASOURCES = AUTO
+