summaryrefslogtreecommitdiffstats
path: root/tdeioslave/media/propsdlgplugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/media/propsdlgplugin/CMakeLists.txt')
-rw-r--r--tdeioslave/media/propsdlgplugin/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdeioslave/media/propsdlgplugin/CMakeLists.txt b/tdeioslave/media/propsdlgplugin/CMakeLists.txt
index f029b52ab..b9d4f0a7a 100644
--- a/tdeioslave/media/propsdlgplugin/CMakeLists.txt
+++ b/tdeioslave/media/propsdlgplugin/CMakeLists.txt
@@ -22,7 +22,11 @@ link_directories(
##### other data ################################
-install( FILES media_propsdlgplugin.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE media_propsdlgplugin.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdeioslave-desktops
+)
##### media_propsdlgplugin (module) #############