summaryrefslogtreecommitdiffstats
path: root/tdeioslave/remote/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/remote/CMakeLists.txt')
-rw-r--r--tdeioslave/remote/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdeioslave/remote/CMakeLists.txt b/tdeioslave/remote/CMakeLists.txt
index d85b0ecfa..74f697637 100644
--- a/tdeioslave/remote/CMakeLists.txt
+++ b/tdeioslave/remote/CMakeLists.txt
@@ -24,7 +24,11 @@ link_directories(
##### other data ################################
-install( FILES remote.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE remote.protocol
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdeioslave-desktops
+)
##### tdeioremote (static) ########################