summaryrefslogtreecommitdiffstats
path: root/tdeioslave/remote/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/remote/Makefile.am')
-rw-r--r--tdeioslave/remote/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeioslave/remote/Makefile.am b/tdeioslave/remote/Makefile.am
index 780e0ac36..9505065f3 100644
--- a/tdeioslave/remote/Makefile.am
+++ b/tdeioslave/remote/Makefile.am
@@ -7,7 +7,7 @@ METASOURCES = AUTO
kde_module_LTLIBRARIES = tdeio_remote.la
tdeio_remote_la_SOURCES = dummy.cpp
-tdeio_remote_la_LIBADD = libtdeioremote.la $(LIB_KIO)
+tdeio_remote_la_LIBADD = libtdeioremote.la $(LIB_TDEIO)
tdeio_remote_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -no-undefined
dummy.cpp:
@@ -20,7 +20,7 @@ libtdeioremote_la_SOURCES = tdeio_remote.cpp remoteimpl.cpp
check_PROGRAMS = testremote
testremote_SOURCES = testremote.cpp
-testremote_LDADD = libtdeioremote.la $(LIB_KIO)
+testremote_LDADD = libtdeioremote.la $(LIB_TDEIO)
testremote_LDFLAGS = $(all_libraries)
## TODO in unsermake: TESTS = testremote