summaryrefslogtreecommitdiffstats
path: root/tdepasswd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdepasswd/CMakeLists.txt')
-rw-r--r--tdepasswd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdepasswd/CMakeLists.txt b/tdepasswd/CMakeLists.txt
index c711ea628..f0e342b36 100644
--- a/tdepasswd/CMakeLists.txt
+++ b/tdepasswd/CMakeLists.txt
@@ -32,6 +32,6 @@ install( FILES tdepasswd.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_executable( tdepasswd AUTOMOC
SOURCES tdepasswd.cpp passwd.cpp passwddlg.cpp
- LINK tdeio-shared
+ LINK tdeio-shared tdesu-shared
DESTINATION ${BIN_INSTALL_DIR}
)