summaryrefslogtreecommitdiffstats
path: root/tdepasswd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdepasswd/Makefile.am')
-rw-r--r--tdepasswd/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdepasswd/Makefile.am b/tdepasswd/Makefile.am
index 65261086d..1675f9975 100644
--- a/tdepasswd/Makefile.am
+++ b/tdepasswd/Makefile.am
@@ -3,8 +3,8 @@ SUBDIRS = kcm
bin_PROGRAMS = tdepasswd
tdepasswd_SOURCES = tdepasswd.cpp passwd.cpp passwddlg.cpp
-tdepasswd_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-tdepasswd_LDADD = $(LIB_KIO)
+tdepasswd_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+tdepasswd_LDADD = $(LIB_TDEIO)
METASOURCES = AUTO
AM_CPPFLAGS= -I$(top_srcdir)/libkonq $(all_includes)