summaryrefslogtreecommitdiffstats
path: root/tdepasswd/kcm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdepasswd/kcm/CMakeLists.txt')
-rw-r--r--tdepasswd/kcm/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdepasswd/kcm/CMakeLists.txt b/tdepasswd/kcm/CMakeLists.txt
index e7dfe5e24..04c3f6abc 100644
--- a/tdepasswd/kcm/CMakeLists.txt
+++ b/tdepasswd/kcm/CMakeLists.txt
@@ -29,7 +29,11 @@ link_directories(
##### other data ################################
-install( FILES kcm_useraccount.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kcm_useraccount.desktop
+ PO_DIR tdepasswd-desktops
+)
+
install( FILES kcm_useraccount.kcfg kcm_useraccount_pass.kcfg DESTINATION ${KCFG_INSTALL_DIR} )