summaryrefslogtreecommitdiffstats
path: root/tdeprint/slave/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeprint/slave/CMakeLists.txt')
-rw-r--r--tdeprint/slave/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdeprint/slave/CMakeLists.txt b/tdeprint/slave/CMakeLists.txt
index 820cc7222..6e46098c9 100644
--- a/tdeprint/slave/CMakeLists.txt
+++ b/tdeprint/slave/CMakeLists.txt
@@ -27,7 +27,11 @@ link_directories(
##### other data ################################
-install( FILES print.protocol printdb.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE print.protocol printdb.protocol
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdeprint-desktops
+)
##### tdeio_print (module) ########################