summaryrefslogtreecommitdiffstats
path: root/tdeprint/tdeprint_part/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeprint/tdeprint_part/CMakeLists.txt')
-rw-r--r--tdeprint/tdeprint_part/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/tdeprint/tdeprint_part/CMakeLists.txt b/tdeprint/tdeprint_part/CMakeLists.txt
index c0f04a9fe..ce1f06956 100644
--- a/tdeprint/tdeprint_part/CMakeLists.txt
+++ b/tdeprint/tdeprint_part/CMakeLists.txt
@@ -25,7 +25,12 @@ link_directories(
##### other data ################################
install( FILES tdeprint_part.rc DESTINATION ${DATA_INSTALL_DIR}/tdeprint_part )
-install( FILES tdeprint_part.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+
+tde_create_translated_desktop(
+ SOURCE tdeprint_part.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdeprint-desktops
+)
##### libtdeprint_part (module) #################