summaryrefslogtreecommitdiffstats
path: root/tdeprint/tdeprintfax/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeprint/tdeprintfax/CMakeLists.txt')
-rw-r--r--tdeprint/tdeprintfax/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/tdeprint/tdeprintfax/CMakeLists.txt b/tdeprint/tdeprintfax/CMakeLists.txt
index e2ca9a90a..0aacbc02b 100644
--- a/tdeprint/tdeprintfax/CMakeLists.txt
+++ b/tdeprint/tdeprintfax/CMakeLists.txt
@@ -24,7 +24,12 @@ link_directories(
tde_install_icons( tdeprintfax )
tde_install_icons( abentry DESTINATION ${DATA_INSTALL_DIR}/tdeprintfax/icons )
-install( FILES tdeprintfax.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+
+tde_create_translated_desktop(
+ SOURCE tdeprintfax.desktop
+ PO_DIR tdeprint-desktops
+)
+
install( FILES tdeprintfaxui.rc faxfilters DESTINATION ${DATA_INSTALL_DIR}/tdeprintfax )
install( PROGRAMS anytops DESTINATION ${DATA_INSTALL_DIR}/tdeprintfax )