summaryrefslogtreecommitdiffstats
path: root/tdesu/tdesu/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdesu/tdesu/Makefile.am')
-rw-r--r--tdesu/tdesu/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdesu/tdesu/Makefile.am b/tdesu/tdesu/Makefile.am
index 2afc27b70..e4f66a3de 100644
--- a/tdesu/tdesu/Makefile.am
+++ b/tdesu/tdesu/Makefile.am
@@ -5,8 +5,8 @@ INCLUDES= $(all_includes)
## tdesu
bin_PROGRAMS = tdesu
tdesu_SOURCES = tdesu.cpp sudlg.cpp
-tdesu_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-tdesu_LDADD = $(LIB_KIO) -ltdesu
+tdesu_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+tdesu_LDADD = $(LIB_TDEIO) -ltdesu
tdesu_METASOURCES = AUTO
noinst_HEADERS = sudlg.h