summaryrefslogtreecommitdiffstats
path: root/tdm/kfrontend/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdm/kfrontend/Makefile.am')
-rw-r--r--tdm/kfrontend/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdm/kfrontend/Makefile.am b/tdm/kfrontend/Makefile.am
index dfbfb8a05..6a72d1287 100644
--- a/tdm/kfrontend/Makefile.am
+++ b/tdm/kfrontend/Makefile.am
@@ -24,11 +24,11 @@ tdm_greet_SOURCES = \
tdmadmindialog.cpp \
kgreeter.cpp \
kgapp.cpp
-tdm_greet_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+tdm_greet_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
tdm_greet_LDADD = themer/libtdmthemer.a $(LIB_TDEUI) $(XTESTLIB) $(LIBPOSIX4)
krootimage_SOURCES = krootimage.cpp
-krootimage_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+krootimage_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
krootimage_LDADD = $(top_builddir)/kcontrol/background/libbgnd.la $(LIB_TDEIO)
METASOURCES = AUTO