summaryrefslogtreecommitdiffstats
path: root/tqt3integration/module/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tqt3integration/module/CMakeLists.txt')
-rw-r--r--tqt3integration/module/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tqt3integration/module/CMakeLists.txt b/tqt3integration/module/CMakeLists.txt
index dd7a62ebe..93c059405 100644
--- a/tqt3integration/module/CMakeLists.txt
+++ b/tqt3integration/module/CMakeLists.txt
@@ -22,10 +22,12 @@ link_directories(
${TQT_LIBRARY_DIRS}
)
+
##### service desktop file(s) ##########################
install( FILES kdeintegration.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kded )
+
##### kded_kdeintegration (module) #####################
set( target kded_kdeintegration )
@@ -39,4 +41,4 @@ tde_add_kpart( ${target} AUTOMOC
LINK tdeinit_kded-shared
DEPENDENCIES generate_tqt3_bindings
DESTINATION ${PLUGIN_INSTALL_DIR}
-) \ No newline at end of file
+)