summaryrefslogtreecommitdiffstats
path: root/twin/clients/laptop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'twin/clients/laptop/CMakeLists.txt')
-rw-r--r--twin/clients/laptop/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/twin/clients/laptop/CMakeLists.txt b/twin/clients/laptop/CMakeLists.txt
index a06afdafc..479de7a84 100644
--- a/twin/clients/laptop/CMakeLists.txt
+++ b/twin/clients/laptop/CMakeLists.txt
@@ -23,7 +23,11 @@ link_directories(
##### other data ################################
-install( FILES laptop.desktop DESTINATION ${DATA_INSTALL_DIR}/twin )
+tde_create_translated_desktop(
+ SOURCE laptop.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/twin
+ PO_DIR twin-clients-desktops
+)
##### twin3_laptop (module) #####################