summaryrefslogtreecommitdiffstats
path: root/twin/clients/plastik/config/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'twin/clients/plastik/config/Makefile.am')
-rw-r--r--twin/clients/plastik/config/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/twin/clients/plastik/config/Makefile.am b/twin/clients/plastik/config/Makefile.am
new file mode 100644
index 000000000..b21a1d26b
--- /dev/null
+++ b/twin/clients/plastik/config/Makefile.am
@@ -0,0 +1,14 @@
+INCLUDES = $(all_includes)
+
+kde_module_LTLIBRARIES = twin_plastik_config.la
+
+twin_plastik_config_la_SOURCES = config.cpp configdialog.ui
+twin_plastik_config_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+twin_plastik_config_la_LIBADD = $(LIB_TDEUI)
+
+METASOURCES = AUTO
+noinst_HEADERS = config.h
+DISTCLEANFILES = $(METASOURCES)
+
+lnkdir = $(kde_datadir)/twin
+