summaryrefslogtreecommitdiffstats
path: root/twin/clients/redmond/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'twin/clients/redmond/CMakeLists.txt')
-rw-r--r--twin/clients/redmond/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/twin/clients/redmond/CMakeLists.txt b/twin/clients/redmond/CMakeLists.txt
index b382af454..7240233a0 100644
--- a/twin/clients/redmond/CMakeLists.txt
+++ b/twin/clients/redmond/CMakeLists.txt
@@ -23,7 +23,11 @@ link_directories(
##### other data ################################
-install( FILES redmond.desktop DESTINATION ${DATA_INSTALL_DIR}/twin )
+tde_create_translated_desktop(
+ SOURCE redmond.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/twin
+ PO_DIR twin-clients-desktops
+)
##### twin3_redmond (module) ####################