summaryrefslogtreecommitdiffstats
path: root/twin/clients/web/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'twin/clients/web/CMakeLists.txt')
-rw-r--r--twin/clients/web/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/twin/clients/web/CMakeLists.txt b/twin/clients/web/CMakeLists.txt
index badbd0467..6045bcbb0 100644
--- a/twin/clients/web/CMakeLists.txt
+++ b/twin/clients/web/CMakeLists.txt
@@ -22,7 +22,11 @@ link_directories(
##### other data ################################
-install( FILES web.desktop DESTINATION ${DATA_INSTALL_DIR}/twin )
+tde_create_translated_desktop(
+ SOURCE web.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/twin
+ PO_DIR twin-clients-desktops
+)
##### twin3_web (module) ########################