summaryrefslogtreecommitdiffstats
path: root/twin/clients/web/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'twin/clients/web/Makefile.am')
-rw-r--r--twin/clients/web/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/twin/clients/web/Makefile.am b/twin/clients/web/Makefile.am
new file mode 100644
index 000000000..4855602ca
--- /dev/null
+++ b/twin/clients/web/Makefile.am
@@ -0,0 +1,15 @@
+INCLUDES = -I$(top_srcdir) $(all_includes)
+kde_module_LTLIBRARIES = twin3_web.la
+
+twin3_web_la_SOURCES = Web.cpp WebButton.cpp
+
+noinst_HEADERS = Web.h WebButton.h
+
+twin3_web_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+twin3_web_la_LIBADD = $(LIB_TDEUI) ../../lib/libtdecorations.la
+METASOURCES = AUTO
+
+linkdir = $(kde_datadir)/twin/
+link_DATA = web.desktop
+EXTRA_DIST = $(link_DATA)
+