summaryrefslogtreecommitdiffstats
path: root/twin/killer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'twin/killer/Makefile.am')
-rw-r--r--twin/killer/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/twin/killer/Makefile.am b/twin/killer/Makefile.am
new file mode 100644
index 000000000..cd396bde7
--- /dev/null
+++ b/twin/killer/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = $(all_includes)
+
+bin_PROGRAMS = twin_killer_helper
+
+twin_killer_helper_SOURCES = killer.cpp
+twin_killer_helper_LDADD = $(LIB_TDEUI)
+twin_killer_helper_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+
+METASOURCES = AUTO