summaryrefslogtreecommitdiffstats
path: root/kjsembed/plugin/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-27 16:03:56 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-27 16:03:56 +0900
commitaac4148223dae03eb97e2de5167369ec60d15625 (patch)
tree15a1b85f574d01715ed5e63e84a9ffa0472151bd /kjsembed/plugin/Makefile.am
parent06fc5b2200e1816c1403513fef885b0a764a418d (diff)
downloadtdebindings-aac4148223dae03eb97e2de5167369ec60d15625.tar.gz
tdebindings-aac4148223dae03eb97e2de5167369ec60d15625.zip
qt -> tqt conversion:
QTDIR -> TQTDIR QTDOC -> TQTDOC INCDIR_QT -> INCDIR_TQT LIBDIR_QT -> LIBDIR_TQT QT_INC -> TQT_INC QT_LIB -> TQT_LIB Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'kjsembed/plugin/Makefile.am')
-rw-r--r--kjsembed/plugin/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kjsembed/plugin/Makefile.am b/kjsembed/plugin/Makefile.am
index 2a75ff87..d55101ba 100644
--- a/kjsembed/plugin/Makefile.am
+++ b/kjsembed/plugin/Makefile.am
@@ -1,7 +1,7 @@
# -*- makefile -*-
# Make sure the include path includes Qt's uilib
-INCLUDES= -I$(QTDIR)/tools/designer/uilib -I$(srcdir)/.. -I.. -I$(top_srcdir) $(all_includes)
+INCLUDES= -I$(TQTDIR)/tools/designer/uilib -I$(srcdir)/.. -I.. -I$(top_srcdir) $(all_includes)
INCLUDES += -DQT_NO_ASCII_CAST