summaryrefslogtreecommitdiffstats
path: root/korundum/bin/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-09-22 20:38:45 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-09-22 20:38:45 +0200
commit8301a3c8e542675e9b5f310d79ad24b9a12baaf8 (patch)
treed40d1bc1f37094819f52c6813f023fa641f0ec37 /korundum/bin/Makefile.am
parenta62663c5fdfe5093a2a720e31b55cef3de707e6a (diff)
downloadtdebindings-8301a3c8e542675e9b5f310d79ad24b9a12baaf8.tar.gz
tdebindings-8301a3c8e542675e9b5f310d79ad24b9a12baaf8.zip
Add check whether Ruby requires explicit specification of C++ standard.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'korundum/bin/Makefile.am')
-rw-r--r--korundum/bin/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/korundum/bin/Makefile.am b/korundum/bin/Makefile.am
index 508f7731..47a8bb02 100644
--- a/korundum/bin/Makefile.am
+++ b/korundum/bin/Makefile.am
@@ -1,3 +1,5 @@
+CXXFLAGS += $(RUBY_CXXFLAGS)
+
INCLUDES = $(all_includes) -I$(RUBY_ARCHDIR) $(RUBY_CFLAGS)
bin_PROGRAMS = krubyinit