summaryrefslogtreecommitdiffstats
path: root/korundum/bin/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:00 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:00 -0600
commit2d84c9d3ad0aaea0620658024537d54e6a7939f4 (patch)
tree35675532f42e78dbfcd56c6b344e1f0e79013a2e /korundum/bin/Makefile.am
parent980972d200e109a643e5a10037d7f9fcf02382ed (diff)
downloadtdebindings-2d84c9d3ad0aaea0620658024537d54e6a7939f4.tar.gz
tdebindings-2d84c9d3ad0aaea0620658024537d54e6a7939f4.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'korundum/bin/Makefile.am')
-rw-r--r--korundum/bin/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/korundum/bin/Makefile.am b/korundum/bin/Makefile.am
index 4c3e637c..69813941 100644
--- a/korundum/bin/Makefile.am
+++ b/korundum/bin/Makefile.am
@@ -1,7 +1,7 @@
INCLUDES = $(all_includes) -I$(RUBY_ARCHDIR) $(RUBY_CFLAGS)
bin_PROGRAMS = krubyinit
-krubyinit_LDFLAGS = -module $(all_libraries) -version-info 0:0:0 -L$(top_srcdir)/smoke/kde/ -L$(RUBY_LIBDIR) -lkmdi -lknewstuff
+krubyinit_LDFLAGS = -module $(all_libraries) -version-info 0:0:0 -L$(top_srcdir)/smoke/kde/ -L$(RUBY_LIBDIR) -ltdemdi -lknewstuff
krubyinit_METASOURCES = AUTO
krubyinit_SOURCES = krubyinit.cpp
krubyinit_LDADD = $(LIB_KDE) $(RUBY_LIBRUBYARG) $(top_builddir)/smoke/kde/libsmokekde.la $(top_builddir)/qtruby/rubylib/qtruby/libqtrubyinternal.la