summaryrefslogtreecommitdiffstats
path: root/korundum/bin/Makefile.am
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2014-01-08 20:06:00 +0100
committerSlávek Banko <slavek.banko@axis.cz>2014-01-08 20:06:00 +0100
commit636f509299122d02087c6fd62e1e4a46dbd22026 (patch)
tree70e43efceeb5b00e7f19cdac8da44928bd2fb459 /korundum/bin/Makefile.am
parent719b61750c08343f530068ed4127623aeac71cf0 (diff)
downloadtdebindings-636f509299122d02087c6fd62e1e4a46dbd22026.tar.gz
tdebindings-636f509299122d02087c6fd62e1e4a46dbd22026.zip
Rename many classes to avoid conflicts with KDE
Diffstat (limited to 'korundum/bin/Makefile.am')
-rw-r--r--korundum/bin/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/korundum/bin/Makefile.am b/korundum/bin/Makefile.am
index ef682c09..92beb014 100644
--- a/korundum/bin/Makefile.am
+++ b/korundum/bin/Makefile.am
@@ -7,7 +7,7 @@ krubyinit_SOURCES = krubyinit.cpp
krubyinit_LDADD = $(LIB_KDE) $(RUBY_LIBRUBYARG) $(top_builddir)/smoke/tde/libsmoketde.la $(top_builddir)/qtruby/rubylib/qtruby/libqtrubyinternal.la
install-exec-local:
- @-rm -f $(DESTDIR)$(bindir)/rbkdeapi
- @$(LN_S) rbqtapi $(DESTDIR)$(bindir)/rbkdeapi
- @-rm -f $(DESTDIR)$(bindir)/rbkdesh
- @$(LN_S) rbqtsh $(DESTDIR)$(bindir)/rbkdesh
+ @-rm -f $(DESTDIR)$(bindir)/rbtdeapi
+ @$(LN_S) rbqtapi $(DESTDIR)$(bindir)/rbtdeapi
+ @-rm -f $(DESTDIR)$(bindir)/rbtdesh
+ @$(LN_S) rbqtsh $(DESTDIR)$(bindir)/rbtdesh