summaryrefslogtreecommitdiffstats
path: root/dcoppython/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dcoppython/shell/Makefile.am')
-rw-r--r--dcoppython/shell/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/dcoppython/shell/Makefile.am b/dcoppython/shell/Makefile.am
index 288f8716..2d4a5b01 100644
--- a/dcoppython/shell/Makefile.am
+++ b/dcoppython/shell/Makefile.am
@@ -17,7 +17,7 @@ pythlibdir = $(PYTHONMODDIR)/site-packages
pcop_la_SOURCES = pcop.cpp marshaller.cpp importedmodules.cpp
pcop_la_LDFLAGS = $(all_libraries) -module -avoid-version
-pcop_la_LIBADD = -lDCOP -ltdecore $(LIB_QT) $(LIBPYTHON)
+pcop_la_LIBADD = -lDCOP -ltdecore $(LIB_TQT) $(LIBPYTHON)
noinst_HEADERS = pcop.h marshaller.h marshal_funcs.h importedmodules.h