summaryrefslogtreecommitdiffstats
path: root/dcoppython/test/dcopserver/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dcoppython/test/dcopserver/Makefile.am')
-rw-r--r--dcoppython/test/dcopserver/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/dcoppython/test/dcopserver/Makefile.am b/dcoppython/test/dcopserver/Makefile.am
index 61610ae5..dbb40a44 100644
--- a/dcoppython/test/dcopserver/Makefile.am
+++ b/dcoppython/test/dcopserver/Makefile.am
@@ -21,7 +21,7 @@ bin_PROGRAMS = kdedcoptest
# the application source, library search path, and link libraries
kdedcoptest_SOURCES = main.cpp kdedcoptest.cpp kdedcoptest_iface.skel mainclass.cpp
-kdedcoptest_LDFLAGS = $(KDE_RPATH) $(all_libraries)
+kdedcoptest_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
kdedcoptest_LDADD = $(LIB_KDEUI)
# this is where the desktop file will go