summaryrefslogtreecommitdiffstats
path: root/qtsharp/src/bindings/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qtsharp/src/bindings/Makefile.am')
-rw-r--r--qtsharp/src/bindings/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/qtsharp/src/bindings/Makefile.am b/qtsharp/src/bindings/Makefile.am
index 9732e2ec..9fffe16d 100644
--- a/qtsharp/src/bindings/Makefile.am
+++ b/qtsharp/src/bindings/Makefile.am
@@ -1,9 +1,9 @@
all: Qt.dll
-QWidget.cs:
+TTQWidget.cs:
$(CLI) ../generator/generator.exe -f ../api/qt.xml -d .
-Qt.dll: QWidget.cs $(wildcard *.cs) $(wildcard static/*.cs)
+Qt.dll: TQWidget.cs $(wildcard *.cs) $(wildcard static/*.cs)
cp static/*.cs .
csant -D$(CSC_NAME)=$(CSC) -C $(CSC_NAME)