summaryrefslogtreecommitdiffstats
path: root/smoke/tqt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'smoke/tqt/Makefile.am')
-rw-r--r--smoke/tqt/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/smoke/tqt/Makefile.am b/smoke/tqt/Makefile.am
index 45906e3d..a7e0e3a7 100644
--- a/smoke/tqt/Makefile.am
+++ b/smoke/tqt/Makefile.am
@@ -9,7 +9,7 @@ EXTRA_DIST=generate.pl.in qtguess.pl.in qt_smoke.h Makefile.am
libsmoketqt_la_LDFLAGS = -version-info 3:2:2 -no-undefined $(all_libraries) $(GLINC)
# the libraries to link against.
-libsmoketqt_la_LIBADD = $(LIB_QT) $(GLLIB) $(LIBTQSCINTILLA)
+libsmoketqt_la_LIBADD = $(LIB_TQT) $(GLLIB) $(LIBTQSCINTILLA)
x_sources = x_1.cpp x_2.cpp x_3.cpp x_4.cpp x_5.cpp x_6.cpp x_7.cpp \
x_8.cpp x_9.cpp x_10.cpp x_11.cpp x_12.cpp x_13.cpp x_14.cpp x_15.cpp \