summaryrefslogtreecommitdiffstats
path: root/keduca/resources/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'keduca/resources/Makefile.am')
-rw-r--r--keduca/resources/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/keduca/resources/Makefile.am b/keduca/resources/Makefile.am
new file mode 100644
index 00000000..56208d45
--- /dev/null
+++ b/keduca/resources/Makefile.am
@@ -0,0 +1,27 @@
+SUBDIRS = pics icons
+EXTRA_DIST = keduca.desktop keducabuilder.desktop x-edu.desktop x-edugallery.desktop
+
+KDE_ICON = AUTO
+
+# this 10 paths are KDE specific. Use them:
+# kde_htmldir Where your docs should go to. (contains lang subdirs)
+# kde_appsdir Where your application file (.kdelnk) should go to.
+# kde_icondir Where your icon should go to.
+# kde_minidir Where your mini icon should go to.
+# kde_datadir Where you install application data. (Use a subdir)
+# kde_locale Where translation files should go to.(contains lang subdirs)
+# kde_cgidir Where cgi-bin executables should go to.
+# kde_confdir Where config files should go to.
+# kde_mimedir Where mimetypes should go to.
+# kde_toolbardir Where general toolbar icons should go to.
+# kde_wallpaperdir Where general wallpapers should go to.
+
+# set the include path for X, qt and KDE
+INCLUDES= $(all_includes)
+
+METASOURCES = AUTO
+
+appmimedir = $(kde_mimedir)/application
+appmime_DATA = x-edu.desktop x-edugallery.desktop
+
+xdg_apps_DATA = keduca.desktop keducabuilder.desktop