summaryrefslogtreecommitdiffstats
path: root/kig/misc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kig/misc/CMakeLists.txt')
-rw-r--r--kig/misc/CMakeLists.txt24
1 files changed, 12 insertions, 12 deletions
diff --git a/kig/misc/CMakeLists.txt b/kig/misc/CMakeLists.txt
index 57449131..3d9b9852 100644
--- a/kig/misc/CMakeLists.txt
+++ b/kig/misc/CMakeLists.txt
@@ -18,23 +18,23 @@ tde_add_library( kigmisc STATIC_PIC AUTOMOC
SOURCES
argsparser.cpp
- builtin_stuff.cc
- calcpaths.cc
+ builtin_stuff.cpp
+ calcpaths.cpp
common.cpp
conic-common.cpp
coordinate.cpp
coordinate_system.cpp
- cubic-common.cc
- goniometry.cc
- guiaction.cc
- kigfiledialog.cc
- kiginputdialog.cc
+ cubic-common.cpp
+ goniometry.cpp
+ guiaction.cpp
+ kigfiledialog.cpp
+ kiginputdialog.cpp
kignumerics.cpp
kigpainter.cpp
kigtransform.cpp
- lists.cc
- object_constructor.cc
- object_hierarchy.cc
- rect.cc screeninfo.cc
- special_constructors.cc
+ lists.cpp
+ object_constructor.cpp
+ object_hierarchy.cpp
+ rect.cpp screeninfo.cpp
+ special_constructors.cpp
)