summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-02-24 23:29:56 -0600
committerDarrell Anderson <humanreadable@yahoo.com>2012-02-24 23:29:56 -0600
commit6f39e18706ad9eb7ff31f6d6cdf2cccfde35b9ed (patch)
tree3bc80d2a723cfed3ef37e65c2cbe40f56a71f23c /CMakeLists.txt
parent19c822c41d0644be3f2bed9ddb86b5f996c0d023 (diff)
downloadtdegraphics-6f39e18706ad9eb7ff31f6d6cdf2cccfde35b9ed.tar.gz
tdegraphics-6f39e18706ad9eb7ff31f6d6cdf2cccfde35b9ed.zip
Update CMakeLists.txt -WITH_LIBPAPER -> -WITH_PAPER to be consistent with other cmake files.
This resolves bug report 799.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e6800df5..c87ee857 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,7 +43,7 @@ tde_setup_paths( )
##### optional stuff ############################
option( WITH_T1LIB "Enable t1lib support" OFF )
-option( WITH_LIBPAPER "Enable libpaper support" OFF )
+option( WITH_PAPER "Enable libpaper support" OFF )
OPTION( WITH_TIFF "Enable tiff support (kfile-plugins)" OFF )
OPTION( WITH_OPENEXR "Enable openexr support (kfile-plugins)" OFF )
OPTION( WITH_PDF "Enable pdf support (kfile-plugins)" OFF )