summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-16 13:51:16 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-16 13:51:16 -0600
commit698dd70e2868d1a4028a7cb5486eb6e63990b106 (patch)
tree554d7f474ff689050795bb1991bf3af04ce30485 /CMakeLists.txt
parent3af987b7825866d742487cb6aa5b82bf0adf7543 (diff)
downloadtdegraphics-698dd70e2868d1a4028a7cb5486eb6e63990b106.tar.gz
tdegraphics-698dd70e2868d1a4028a7cb5486eb6e63990b106.zip
Additional renaming of kde to tde
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 18bb538d..e6800df5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ cmake_minimum_required( VERSION 2.8 )
##### general package setup #####################
-project( kdegraphics )
+project( tdegraphics )
set( VERSION 3.5.13 )
@@ -93,7 +93,7 @@ set( CMAKE_SHARED_LINKER_FLAGS "-Wl,--no-undefined" )
set( CMAKE_MODULE_LINKER_FLAGS "-Wl,--no-undefined" )
-##### kdegraphics directories ###################
+##### tdegraphics directories ###################
if( BUILD_KFILE_PLUGINS OR BUILD_GHOSTKVIEW )
add_subdirectory( kghostview/dscparse )