summaryrefslogtreecommitdiffstats
path: root/kghostview/dscparse/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-05-07 20:40:46 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-05-07 20:40:46 +0000
commit76baa6e505aa4e0d404a2b81addcc3f2599075fe (patch)
tree8684ca2e01e57d4df075b19387bb77dea01733a7 /kghostview/dscparse/CMakeLists.txt
parent7e5679fbd107db459c18b567e30846a9982dfa94 (diff)
downloadtdegraphics-76baa6e505aa4e0d404a2b81addcc3f2599075fe.tar.gz
tdegraphics-76baa6e505aa4e0d404a2b81addcc3f2599075fe.zip
[kdegraphics] added cmake support for kfax, kfaxview, kghostview, and kfile-plugins
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdegraphics@1230814 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kghostview/dscparse/CMakeLists.txt')
-rw-r--r--kghostview/dscparse/CMakeLists.txt28
1 files changed, 28 insertions, 0 deletions
diff --git a/kghostview/dscparse/CMakeLists.txt b/kghostview/dscparse/CMakeLists.txt
new file mode 100644
index 00000000..a8136888
--- /dev/null
+++ b/kghostview/dscparse/CMakeLists.txt
@@ -0,0 +1,28 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ #${CMAKE_CURRENT_SOURCE_DIR}
+ #${CMAKE_BINARY_DIR}
+ #${CMAKE_SOURCE_DIR}
+ #${CMAKE_SOURCE_DIR}
+ #${CMAKE_SOURCE_DIR}
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+
+#### dscparse (static) ##########################
+
+tde_add_library( dscparse STATIC_PIC
+ SOURCES dscparse.cpp dscparse_adapter.cpp
+)