summaryrefslogtreecommitdiffstats
path: root/kpdf/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-07-08 01:20:52 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-07-08 01:21:07 +0200
commit21fd56c7072548ecf1487c244006157c7af67a32 (patch)
treedf7af1f8a853e1862ecdb66cc5698270fdb6071a /kpdf/CMakeLists.txt
parent08a668ab207d7a0da16e730f34825baa5a78fa57 (diff)
downloadtdegraphics-21fd56c7072548ecf1487c244006157c7af67a32.tar.gz
tdegraphics-21fd56c7072548ecf1487c244006157c7af67a32.zip
Simplify CMake rules for desktop file translations.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 2a2437b3022a990bc9cded4d07c56a0d093b2a0c)
Diffstat (limited to 'kpdf/CMakeLists.txt')
-rw-r--r--kpdf/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kpdf/CMakeLists.txt b/kpdf/CMakeLists.txt
index e6a46a93..b35af955 100644
--- a/kpdf/CMakeLists.txt
+++ b/kpdf/CMakeLists.txt
@@ -37,7 +37,7 @@ tde_install_icons( kpdf )
tde_create_translated_desktop(
SOURCE kpdf_part.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kpdf-desktops
+ PO_DIR kpdf-desktops
)
install( FILES part.rc DESTINATION ${DATA_INSTALL_DIR}/kpdfpart )