summaryrefslogtreecommitdiffstats
path: root/kpdf/xpdf/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-04-27 17:32:57 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-04-27 17:32:57 +0000
commitb41a969e527c35ffacc8dc6b5601d5c6f81896b1 (patch)
treedd0a9c7fddfd7e83a7e5c4877763c5ce82b7ab74 /kpdf/xpdf/CMakeLists.txt
parent46fd5b93bebf092d7aca1635bf966395671c8a9b (diff)
downloadtdegraphics-b41a969e527c35ffacc8dc6b5601d5c6f81896b1.tar.gz
tdegraphics-b41a969e527c35ffacc8dc6b5601d5c6f81896b1.zip
[kdegraphics/kpdf] added cmake support
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdegraphics@1229555 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kpdf/xpdf/CMakeLists.txt')
-rw-r--r--kpdf/xpdf/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/kpdf/xpdf/CMakeLists.txt b/kpdf/xpdf/CMakeLists.txt
new file mode 100644
index 00000000..64e51142
--- /dev/null
+++ b/kpdf/xpdf/CMakeLists.txt
@@ -0,0 +1,17 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include( ConfigureChecks.cmake )
+
+add_subdirectory( fofi )
+add_subdirectory( goo )
+add_subdirectory( splash )
+add_subdirectory( xpdf )