summaryrefslogtreecommitdiffstats
path: root/ksnapshot/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-04-27 23:24:31 -0500
committerDarrell Anderson <humanreadable@yahoo.com>2012-04-27 23:24:31 -0500
commit0efb8a18d45f2432c9c796aa5ef7af3f124967ea (patch)
treeeb3903338e5ea8f1ab10de7095125197dc90ff9b /ksnapshot/CMakeLists.txt
parent5ad5528b30fecd30c2cfdd25cb515385b84e1bfd (diff)
downloadtdegraphics-0efb8a18d45f2432c9c796aa5ef7af3f124967ea.tar.gz
tdegraphics-0efb8a18d45f2432c9c796aa5ef7af3f124967ea.zip
GCC 4.7 fix.
This partially resolves bug report 958. Thanks to David C. Rankin and Serghei Amelian.
Diffstat (limited to 'ksnapshot/CMakeLists.txt')
-rw-r--r--ksnapshot/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ksnapshot/CMakeLists.txt b/ksnapshot/CMakeLists.txt
index 24a7945c..a9b0fcdd 100644
--- a/ksnapshot/CMakeLists.txt
+++ b/ksnapshot/CMakeLists.txt
@@ -40,6 +40,6 @@ tde_add_executable( ksnapshot AUTOMOC
SOURCES
ksnapshotiface.skel main.cpp ksnapshot.cpp regiongrabber.cpp
windowgrabber.cpp ksnapshotwidget.ui
- LINK tdeprint-shared
+ LINK tdeprint-shared ${XEXT_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)