summaryrefslogtreecommitdiffstats
path: root/ksvg/impl/libs/libtext2path/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2022-01-28 19:34:00 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2022-01-28 19:35:02 +0900
commit16e7c3a1701499e3528ecc71af402dd18bfe0538 (patch)
treedbeb30e447a720398e11eb30321f8fc20c8af999 /ksvg/impl/libs/libtext2path/src/CMakeLists.txt
parent22b0764de18bfc982bdae069a663f34005fa0627 (diff)
downloadtdegraphics-16e7c3a1701499e3528ecc71af402dd18bfe0538.tar.gz
tdegraphics-16e7c3a1701499e3528ecc71af402dd18bfe0538.zip
Removed setting of CXX_FEATURES at module level since CXX_FEATURES are now enabled at TDE project level.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 37a6812fbebc918b17506cf6d51e3556c8cdc609)
Diffstat (limited to 'ksvg/impl/libs/libtext2path/src/CMakeLists.txt')
-rw-r--r--ksvg/impl/libs/libtext2path/src/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/ksvg/impl/libs/libtext2path/src/CMakeLists.txt b/ksvg/impl/libs/libtext2path/src/CMakeLists.txt
index a6227857..29ab129e 100644
--- a/ksvg/impl/libs/libtext2path/src/CMakeLists.txt
+++ b/ksvg/impl/libs/libtext2path/src/CMakeLists.txt
@@ -35,7 +35,6 @@ tde_add_library( text2path STATIC_PIC
SOURCES
Affine.cpp Rectangle.cpp Font.cpp Glyph.cpp
GlyphTracer.cpp Converter.cpp QtUnicode.cpp
- CXX_FEATURES cxx_nullptr
)
##### text2path (shared) ########################
@@ -45,7 +44,6 @@ tde_add_library( text2path SHARED
Affine.cpp Rectangle.cpp Font.cpp Glyph.cpp
GlyphTracer.cpp Converter.cpp QtUnicode.cpp
VERSION 0.0.0
- CXX_FEATURES cxx_nullptr
LINK ${FREETYPE_LIBRARIES} ${FRIBIDI_LIBRARIES} ${FONTCONFIG_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)