summaryrefslogtreecommitdiffstats
path: root/kview/modules/scanner/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:19 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:19 -0600
commit00b4f54142276b0e2272ca56e48558551ab7b2b0 (patch)
tree1d1054b59fc2e76d0c2bae00126bdf65d9318865 /kview/modules/scanner/CMakeLists.txt
parentc7549e238d15850306158ae153fc99126c84ab9d (diff)
downloadtdegraphics-00b4f54142276b0e2272ca56e48558551ab7b2b0.tar.gz
tdegraphics-00b4f54142276b0e2272ca56e48558551ab7b2b0.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kview/modules/scanner/CMakeLists.txt')
-rw-r--r--kview/modules/scanner/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kview/modules/scanner/CMakeLists.txt b/kview/modules/scanner/CMakeLists.txt
index aa2f0c8d..e4b4cb67 100644
--- a/kview/modules/scanner/CMakeLists.txt
+++ b/kview/modules/scanner/CMakeLists.txt
@@ -32,6 +32,6 @@ install( FILES
tde_add_kpart( kview_scannerplugin AUTOMOC
SOURCES kviewscanner.cpp
- LINK kparts-shared
+ LINK tdeparts-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)