summaryrefslogtreecommitdiffstats
path: root/kamera/kioslave/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kamera/kioslave/CMakeLists.txt')
-rw-r--r--kamera/kioslave/CMakeLists.txt37
1 files changed, 0 insertions, 37 deletions
diff --git a/kamera/kioslave/CMakeLists.txt b/kamera/kioslave/CMakeLists.txt
deleted file mode 100644
index d480f90e..00000000
--- a/kamera/kioslave/CMakeLists.txt
+++ /dev/null
@@ -1,37 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Calvin Morrison
-# mutantturkey@gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
- ${GPHOTO2_INCLUDE_DIRS}
-)
-
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES camera.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
-
-
-#### kamera (module) ############################
-
-tde_add_kpart( kio_kamera AUTOMOC
- SOURCES kamera.cpp
- LINK kio-shared ${GPHOTO2_LIBRARIES}
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)