summaryrefslogtreecommitdiffstats
path: root/kfax/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kfax/CMakeLists.txt')
-rw-r--r--kfax/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kfax/CMakeLists.txt b/kfax/CMakeLists.txt
index e42b4f23..0ace8632 100644
--- a/kfax/CMakeLists.txt
+++ b/kfax/CMakeLists.txt
@@ -34,7 +34,7 @@ tde_add_executable( kfax AUTOMOC
SOURCES
options.cpp kfax.cpp faxexpand.cpp faxinit.cpp
faxinput.cpp viewfax.cpp kfax_printsettings.cpp
- LINK kdeui-shared kdeprint-shared
+ LINK tdeui-shared tdeprint-shared
DESTINATION ${BIN_INSTALL_DIR}
)