summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kfile-plugins/Makefile.am')
-rw-r--r--kfile-plugins/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/kfile-plugins/Makefile.am b/kfile-plugins/Makefile.am
new file mode 100644
index 00000000..92a6e911
--- /dev/null
+++ b/kfile-plugins/Makefile.am
@@ -0,0 +1,14 @@
+if include_EXR_MODULES
+KFILE_EXR_SUBDIR=exr
+endif
+
+if include_TIFF
+KFILE_TIFF_SUBDIR=tiff
+endif
+
+if include_PDF
+KFILE_PDF_SUBDIR=pdf
+endif
+
+SUBDIRS=dvi png ps jpeg xbm xpm bmp tga rgb ico pcx $(KFILE_TIFF_SUBDIR) pnm \
+ $(KFILE_EXR_SUBDIR) $(KFILE_PDF_SUBDIR) dds gif raw