summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt')
-rw-r--r--kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt b/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt
index 39984c71..23638219 100644
--- a/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt
+++ b/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt
@@ -11,6 +11,10 @@
project( libpoppler-tqt )
+##### configure checks ##########################
+
+include( ConfigureChecks.cmake )
+
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_BINARY_DIR}
@@ -41,4 +45,4 @@ tde_add_library( poppler-tqt SHARED AUTOMOC
VERSION 0.0.0
LINK poppler ${TQT_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
-) \ No newline at end of file
+)