summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt')
-rw-r--r--kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt b/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt
index 07d422db..6b674fac 100644
--- a/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt
+++ b/kfile-plugins/dependencies/poppler-tqt/CMakeLists.txt
@@ -28,6 +28,12 @@ link_directories(
${TQT_LIBRARY_DIRS}
)
+##### pc files ##################################
+
+configure_file( poppler-tqt.pc.cmake poppler-tqt.pc @ONLY )
+
+install( FILES ${CMAKE_CURRENT_BINARY_DIR}/poppler-tqt.pc DESTINATION ${LIB_INSTALL_DIR}/pkgconfig )
+
##### headers ###################################
install( FILES