summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/png/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kfile-plugins/png/CMakeLists.txt')
-rw-r--r--kfile-plugins/png/CMakeLists.txt34
1 files changed, 0 insertions, 34 deletions
diff --git a/kfile-plugins/png/CMakeLists.txt b/kfile-plugins/png/CMakeLists.txt
deleted file mode 100644
index 3281651a..00000000
--- a/kfile-plugins/png/CMakeLists.txt
+++ /dev/null
@@ -1,34 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Calvin Morrison
-# mutantturkey@gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-#### other data #################################
-
-install( FILES kfile_png.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-
-
-#### kfile_png (module) #########################
-tde_add_kpart( kfile_png AUTOMOC
- SOURCES kfile_png.cpp
- LINK kio-shared
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)