summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/xbm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kfile-plugins/xbm/CMakeLists.txt')
-rw-r--r--kfile-plugins/xbm/CMakeLists.txt35
1 files changed, 0 insertions, 35 deletions
diff --git a/kfile-plugins/xbm/CMakeLists.txt b/kfile-plugins/xbm/CMakeLists.txt
deleted file mode 100644
index 37a9aa6b..00000000
--- a/kfile-plugins/xbm/CMakeLists.txt
+++ /dev/null
@@ -1,35 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Calvin Morrison
-# mutantturkey@gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-#### other data #################################
-
-install( FILES kfile_xbm.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-
-
-#### kfile_xbm (module) ########################
-
-tde_add_kpart( kfile_xbm AUTOMOC
- SOURCES kfile_xbm.cpp
- LINK kio-shared
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)