summaryrefslogtreecommitdiffstats
path: root/kgamma/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kgamma/CMakeLists.txt')
-rw-r--r--kgamma/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/kgamma/CMakeLists.txt b/kgamma/CMakeLists.txt
new file mode 100644
index 00000000..1a66079a
--- /dev/null
+++ b/kgamma/CMakeLists.txt
@@ -0,0 +1,15 @@
+#################################################
+#
+# (C) 2010-2011 Calvin Morrison
+# mutantturkey@gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include( ConfigureChecks.cmake )
+
+add_subdirectory( kcmkgamma )
+add_subdirectory( xf86gammacfg )