summaryrefslogtreecommitdiffstats
path: root/kghostview/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kghostview/Makefile.am')
-rw-r--r--kghostview/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kghostview/Makefile.am b/kghostview/Makefile.am
index e087a0f0..500d290e 100644
--- a/kghostview/Makefile.am
+++ b/kghostview/Makefile.am
@@ -28,7 +28,7 @@ libkghostviewlib_la_SOURCES = kgvshell.cpp kgvdocument.cpp kgv_miniwidget.cpp \
libkghostviewpart_la_SOURCES = part_init.cpp
kghostview_SOURCES = main.cpp
-kghostview_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kghostview_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
kghostview_LDADD = libkghostviewlib.la
libdscparse_la_LDFLAGS = $(all_libraries) -no-undefined