summaryrefslogtreecommitdiffstats
path: root/kghostview/dscparse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kghostview/dscparse/CMakeLists.txt')
-rw-r--r--kghostview/dscparse/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/kghostview/dscparse/CMakeLists.txt b/kghostview/dscparse/CMakeLists.txt
index a8136888..4f3c9922 100644
--- a/kghostview/dscparse/CMakeLists.txt
+++ b/kghostview/dscparse/CMakeLists.txt
@@ -25,4 +25,5 @@ include_directories(
tde_add_library( dscparse STATIC_PIC
SOURCES dscparse.cpp dscparse_adapter.cpp
+ CXX_FEATURES cxx_nullptr
)