summaryrefslogtreecommitdiffstats
path: root/kiconedit/pics/toolbar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kiconedit/pics/toolbar/CMakeLists.txt')
-rw-r--r--kiconedit/pics/toolbar/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/kiconedit/pics/toolbar/CMakeLists.txt b/kiconedit/pics/toolbar/CMakeLists.txt
new file mode 100644
index 00000000..8d44094b
--- /dev/null
+++ b/kiconedit/pics/toolbar/CMakeLists.txt
@@ -0,0 +1,20 @@
+#################################################
+#
+# (C) 2010-2011 Calvin Morrison
+# mutantturkey@gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ fileclose.png circle.png filledcircle.png line.png
+ paintbrush-cursor.xpm airbrush-cursor.xpm ellipse.png
+ filledellipse.png rectangle.png filledrectangle.png areaselect.png
+ selectrect.png selectcircle.png fill-cursor.xpm grid.png pointer.png
+ aim.png aim-cursor.xpm window_new.png grayscale.png kdepalette.png
+ transform.png eraser-cursor.xpm colorpicker-cursor.xpm
+ DESTINATION ${DATA_INSTALL_DIR}/kiconedit/pics
+)